PS3コントローラがlinuxで使えない? - TK's HP

TK's HP ホーム » スポンサー広告 » 日記? » PS3コントローラがlinuxで使えない?

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

PS3コントローラがlinuxで使えない?

2010/4/28追記
Ubuntu9.10でPS3コントローラが使用できるようになりました。
http://tclip.blog38.fc2.com/blog-entry-78.html
にまとめてあります。


昨日今日はずっとPS3コントローラをbluetoothで接続しようと頑張っていました。
環境はUbuntu 8.10です。
結果は無理でした。
誰かが使えるようにしてくれることに期待です。



とりあえず参考にしたページを書いておきます。
http://www.pabr.org/sixlinux/sixlinux.en.html
https://help.ubuntu.com/community/Sixaxis
http://www.wiredrevolution.com/ubuntu/setup-ps3-controller-over-bluetooth-on-ubuntu
http://ubuntuforums.org/showthread.php?t=9731

全て無理でした。環境が微妙に違っていてもだめっぽいです。

原因と思われるのはbluezがバージョンアップしたこと。
ほとんどbluez-3.??用の話でした。
なので公式ページからバージョンダウンしようとしたのですが、bluez-utilはあってもbluez自体が存在しない(見つけられなかった)。


bluez-4シリーズで使えるようにしてほしいですね。
関連記事
コメント
非公開コメント

トラックバック

http://tclip.blog.fc2.com/tb.php/14-393ca606

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。